We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Need Latest version of Aspose API which supports Jdk1.4

Hi Team,

We bought Aspose API for Java some 8 months back which supports JDK1.4.

We need latest version of API which also supports JDK1.4.

Please let me know if this possible to get it.

Thanks,
Uttam K.

Hi,


Thanks for your query.

Well, Aspose.Cells for Java has dropped support for Java versions prior to JDK6 a few releases back and has moved its codebase to Java 6 (Java 7 and 8 are also supported). This is due to the fact that Sun/Oracle has discontinued the support for all JDK revisions prior to 1.6. Now the Aspose.Cells for Java package contains a single Jar that works well with Java 6, 7 & 8.

Anyways, if you still need latest version (v8.4.2.x) of the product for JDK1.4, we will check and may provide one for your requirements here.

Thank you.

Hi,

Thanks for using Aspose.Cells.

Please download and use the special archive for the latest version for JDK 1.4: Aspose.Cells for Java 8.5.0 (JDK 1.4) for your needs.

Hi Support Team,

As per the requirement, we also need Aspose Word Java API which support jdk 1.4.

Regards
Rohit Kumar

Hi Rohit Kumar,


I am moving your thread to Aspose.Total forum where respective team member (from Aspose.Words team) will help you soon.

Thank you.


Hi Rohit,

Support for JDK 1.4 and 1.5 has been discarded by Oracle so Aspose APIs do not support these versions of Java anymore. As far as Aspose.Words is concerned, its codebase has been migrated to JDK 1.6 and it will not be possible for us to share JDK 1.4 compatible JARs.

Sorry for the inconvenience.

Best Regards,