Free Support Forum - aspose.com

.net 1.0?

Will Aspose.Cells (or any Aspose product for that matter) work with .NET 1.0? What are the requirements?

Hi,

Thanks for considering Aspose.

Well, Aspose.Cells is a pure .NET component (created in managed C#) and works fine on any .NET framework or extensions (i.e., 1.x, 2.x, 3.x etc.). There is no special requirements needed, please check:

http://www.aspose.com/documentation/file-format-components/aspose.cells-for-.net-and-java/system-requirements.html

For installing or how to use the component in a project:

http://www.aspose.com/documentation/file-format-components/aspose.cells-for-.net-and-java/installing-aspose-cells-for-net.html

http://www.aspose.com/documentation/file-format-components/aspose.cells-for-.net-and-java/referencing-aspose-cells-from-a-net-project.html

Thank you.