Free Support Forum - aspose.com

.NET 2.0 Compatiblity

We have purchased Aspose.Words with Version 3.6.1.0

We are trying to move towards .NET 2.0.
I was wondering whether the version of Aspose.Words that we bought will work with .NET 2.0 or not.
Can I get confirmation please?

Thanks,
Naga.

Aspose.Words was tested for .NET 2.0 compatibility. And we have no reports of compatibility problems so far.

Best regards,