Free Support Forum - aspose.com

.net 2.0

does aspose.barcode 1.6.0.0 support .net framework 2.0?

i have downloaded the latest demo and would like to install it on my development-machine with visual studio 2005 (.net framework 2.0). But i get the message, that .net framework 1.1 is needed.

Is there a way to run the demo with framework 2.0?

Thank You

Christian.

Hello Chris,

Thank you for considering Aspose.BarCode!

Yes 1.6.0.0 could run under framework 2.0, it should be. if it won't do, our developer would make it do. As a matter of fact, we are currently preparing for compact framework too. Please tell us which demo program could not run under 2.0, we will get back to you as soon as posible.

Best regards.