We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

.NET 3.5 and Aspose.Words.dll 3.7.1.0- Aspose.Pdf.dll 3.1.7.1 and Aspose.Cells.dll 4.0.2.0

Hello everyone


We are currently using these versions :
Aspose.Words.dll 3.7.1.0,
Aspose.Pdf.dll 3.1.7.1, and
Aspose.Cells.dll 4.0.2.0

in a .NET 2.0 based Windows application. We are considering to upgrade this application to .NET 3.5. Can we still use the same versions of Aspose/are they compatible with .NET 3.5?

Thanks!

Kind regards
Torben

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. There should not be any issues with using Aspose.Words for .NET 2.0 in .NET 3.5 environment.

You can also try using the latest version of Aspose.Words, you can download it from here:

http://www.aspose.com/community/files/51/.net-components/aspose.words-for-.net/category1188.aspx

Please let me know in case of any issues, I will be glad to help you.

Best regards,