Free Support Forum - aspose.com

.NET 4.0 support

We have a licensed copy of AsposeTotal.Net. Need to know exactly which versions work with .NET 4.0 and which versions do not for the following products:

Aspose.pdf.kit

Aspose.Pdf

Aspose.Words

Hi,

I represent Aspose.Pdf.Kit and I would like to share with you that Aspose.Pdf.Kit for .NET is fully supported on .NET Framework 4.0. You can download the latest version and try at your end.

Regards,

Hi,

Thanks for using our products.

I am representative from Aspose.Pdf team and I am pleased to inform you that Aspose.Pdf for .NET is fully supported over .NET Framework 4.0. You may download the latest release version of Aspose.Pdf for NET 4.6.0 from here and try using it. In case you encounter any problem or you have any further query, please feel free to contact.