We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

.NET 4.5 support for Aspose Words

Hi,

I was checking the latest release of Aspose Words, i.e. 16.2.0.0
Looks like it supports .NET 4.0 version.
We are upgrading to .NET 4.5, want to know when will this be supported for Aspose.Words.???

Regards,
Saleem


Hi Saleem,


Thanks for your inquiry. Please note that Aspose.Words for .NET supports .NET Framework versions from 2.0 to 4.5 including Client Profile versions. You just need to use assemblies which are contained inside “~\Aspose.Words for .NET\bin\net4.0” folder to use with .NET Framework 4.0 and higher. Hope, this helps.

Best regards,

Thanks for the reply.


Do we need to have a new license file for this version?
If i use the old license file, i am getting a water mark on the resulting files.

Let me know, how do i get the new license file with this version?

Thanks,
Saleem

Hi Saleem,


Please check the expiry date of your license by opening the license file in notepad (please don’t modify the license file). There, you will see the following tag:
20131011

It means that you can free upgrade to version of Aspose.Words published before 10/11/2013.

In case your license has expired and should you want to use the latest version of Aspose.Words, you need to renew your subscription. For renewing/upgrading a subscription, please contact our sales team via Aspose.Purchase forum.

Best regards,

Thanks for the reply, this was very helpful for picking the right version.