We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

.net version available

do you have aspose.total

for .net 4.0


Hi,


I am from Aspose.Cells for .NET team. Aspose.Cells for .NET is compatible and works fine with all .NET framework versions i.e. 1.1, 2.x, 3.x, 4.x etc. We provide different dlls for different .NET framework versions. For more information, read the readme.txt file in the “\Bin” folder at your installation directory. Also, see the document for your reference: http://www.aspose.com/documentation/.net-components/aspose.cells-for-.net/using-aspose-cells-component-on-32bit-and-64bit-platforms.html

Moreover, I think this is true for other products in Aspose.Total suit.

Thank you.