We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Not able to remove watermark from the pdf

HI Team,

We are trying to remove watermark from the pdf with latest aspose dll but it is not removing the watermark.
Aspose version : 21.9.0
How we can remove the watermark from the pdf ?

@Shital_diwate

Would you please share your sample PDF document along with the sample code snippet that you have tried to remove the text? We will test the scenario in our environment and address it accordingly.

sorry team,

we cannot share the sample pdf and the code.

@Shital_diwate

We are afraid that we cannot help you without a sample PDF document and code snippet as we need to test the scenario in our environment to observe the issue that you are facing. PDF documents can be of many types and structures. Even two identical PDFs can have different structures and that is why we need the above-requested information from your side. Please try to share it so that we can further proceed to assist you.

Hi Team,

We are sharing you the pdf sample from which the watermark is not removing.Artificial Intelligence-converted (4)_watermark (1).pdf (172.7 KB)

@Shital_diwate

Please also share the sample code that you have tried so far to remove the watermark so that we can test the case accordingly.