We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Old versions sometimes can be gold

My customer wants Aspose excel old version and he has a genuine reason.

He needs the ASPOSE.Excel component and the version# is 3.6.2. As he has mentioned to me, that they may face lot of issues in case we use a higher version on the local setup.

If they use a higher version, and then migrate the changes to the client location (which has lower configuration), then the page may error out as few methods/features may not be supported by older version.

They would like to have a exact replica at the off-shore as the Live/Production environment.
Kindly check out if we can get hold of this ASPOSE.Excel component and the version# is 3.6.2 . kindly revert back soon.

Thanks.

M.Irfan.

Hi Irfan,

Since your client location has an Aspose.Excel v3.6.2, I think they can copy it and develop on it.

For some external and internal reasons, Aspose won't provide old Aspose.Excel any more.