Free Support Forum - aspose.com

Ordered list are not rendered using ul/li

Hi,


When I am converting the attached document to HTML the generated HTML does have the
    or
  • elements for the ordered list in the document. Instead it has

    and .


However if I create a new document in word 2010 with the simple bullet list, it gets generated with UL and LI.

How can I make it consistence across all types of document to use the
    and
  • for ordered list.

Thanks
Ragu

Hi Ragunath,


Thanks for your inquiry. I observed that Aspose.Words converts Word Lists to

and tags and that is true even with Word 2010 documents. Secondly, I am afraid, Aspose.Words currently does not provide any such save options that can be specified upon converting to HTML format.


Please let me know if I can be of any further assistance.

Best Regards,

Hi there,


Thanks for your inquiry.

In addition to what Awais has said, we will add an option in the future to control how lists are exported to HTML. This should allow you to export all lists in documents using
    and
  • tags. We will inform you as soon as there are any developments.

Thanks,

Thanks you.


Just wondering when you refer future, will it be available as patch or in the next release? Just for your information, we do have enterprise support as well as part of the product purchase. So is there a way we can get this particular fix as patch through the enterprise support?

Let me know your comments.

Many thanks
Ragu

Hi
Ragunath,


Thanks for your inquiry. First of all, please note that we do not provide any fixes or patches for old versions of Aspose products. All fixes and new features are always added into new versions of our products. So you will have to upgrade if you need new features or fixes. Moreover, new versions of Aspose.Words come out at the end of every month. Secondly, in case you have an Enterprise Support Account with Aspose, please try posting your request in Enterprise Forum below:
http://www.aspose.com/community/forums/aspose.enterprise.support/491/showforum.aspx

We will increase the issue priority to high and let you know once this issue is resolved.

Best Regards,

The issues you have found earlier (filed as WORDSNET-1170) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.