Free Support Forum - aspose.com

Pdf 20.1 woking with Silides 20.1 or Words 20.1

Hi,

I got error message: c0000005 ACCESS_VIOLATION

You can reprodue with these steps:

  1. load dlls of pdf
  2. load dlls of slides or words.
  3. wait for a moment
  4. quit

Thanks.

@kngstr,

Thanks for the details.

Could you share a sample .NET project to reproduce the issue, we will check it soon.

@Amjad_Sahi

Sorry. Forgot to say, I’m using C++ version.
No need to do anything, just include and load.

BTW, I’m trying to make delphi version of Aspose.Total for C++.
And it worked fine with last version.

@kngstr,
Thank you for sharing more information. Could you please explain the following a little bit more which last version worked fine? Is your issue resolved or not?

@ahsaniqbalsidiqui

The last versiont is Aspose.PDF.Cpp.19.11, and this version works fine.

@kngstr,

Please accept our apologies for inconvenience on your end. Unfortunately, from shared information it’s not getting evident that which API is causing issue on your end. Can you please provide a sample project with us that we may use on our end to verify the same. If project size is exceeding 3MB, you may share that on some FTP server or Dropbox and provide download link to us.

@mudassir.fayyaz

No need to upload anything.
I tested with Visual Studio 2017 15.9 with my steps.
The error reproduced every time.

@kngstr

We are testing the scenario in our environment and will share our feedback soon.

@asad.ali

Hi,
Any news?
Thanks

@kngstr

Thanks for being patient.

We are in process to test the scenario in our environment will share our feedback with you during this week. Please spare us little time.

@asad.ali
OK. Thanks.