We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

PDF layout issue:the lines reaching the right margin are missing in PDF

Hi Support,

We exported some content from rich text box in SharePoint webpage but turns out the lines reaching the right margin are missing in PDF, see attachment please.

Have you seen this issue on your side? We reproduced it in latest Aspose version. Could you please have a look and see when will this be addressed in your release?

Thank you,


Hi,


Thanks for contacting support.

Can you please share some details and resource files which can help us in reproducing the issue in our environment. We are sorry for this inconvenience.

Hi Support,


Thanks for reply, sorry for late reply.

This issue only happens when the OS is in German. zip file in URL below is our project, please run it via Visual Studio, click button "Gen Save" in the window pop up, save it to a PDF. You'll see the right margin in table is missing.


http://download2.avepoint.com/Aspose.Pdf.Generater2.zip


Thanks for your help!

Hi Jack,


Thanks for sharing the resource file.

I have tested the scenario and I am unable to notice the issue in resultant file. In fact I cannot find the input file, so that I can compare input and output files. Can you please share some further details, which can help us in identifying the issue in our environment. For your reference, I have also attached the output generated over my end.

We are sorry for this inconvenience.

Hi Nayyer,

Thanks for reply!
Have you tried running in German “windows server” OS, like window server 2008R2 or higher? We have 100% reproduced the issue on our side in such OS. Sorry for not mentioning windows server type last time. If you use OS like Windows 7/8/10, there shall be no such issue.

Looking forward to your reply. Thanks!

Hi Jack,


Thanks for sharing the details.

We are now working on testing the scenario on Windows Server environment and will keep you updated with our findings.

Hello Nayyer,

Any findings?

Looking forward to your early reply.
Thanks!

Hi Jack,


Thanks for your patience and sorry for the delayed response.

The earlier reported issue is logged as PDFNET-41567 as an investigation ticket in our issue tracking system. We will further look into the details of this problem and will keep you posted on the status of correction. Please be patient and spare us little time. We are sorry for this inconvenience.

Hello Nayyer,

Thank you very much for reply. Is PDFNET-41567 the same issue with what we raised here? sorry I cannot see info in PDFNET-41567. Please advise when the solution can be provided? Sorry to push you but it’s quite important to us at this point since it’s for big-scale customer.

Hi Jack,


The earlier logged PDFNET-41567 is related to issue described in this forum thread and as we recently have noticed this problem, so its pending for review and is not yet resolved. However the product team will surely consider further investigating and fixing it as per their development schedule and as soon as we have some definite updates regarding its resolution, we will let you know.

Please be patient and spare us little time.

Hi Support team,

Is there any result on this issue ? Have your team put that into release plan and resolved already? Please help us check this, if it’s already resolved, does that mean we can download the latest package and use it directly? Thanks! This is really important to us, that’s why we keep looking into this ticket even though there is no update from your side since Oct 2016.

Really appreciate your help! Look forward to your earliest reply!

Best Regards,
Jack
From AvePoint, Inc.

Hi Jack,


Thanks for your inquiry. I am afraid your issue is still not resolved It is pending for investigation, as our product team is looking into other issues in the queue, reported earlier. However we have recorded your concern and will notify you as soon as some update is available.

Thanks for your patience and cooperation.

Best Regards,

Hi Support Team,


Could you please provide an estimate about when the issue can be solved? We have a customer concerning about this bug very much. Thanks

Hi Jack,


Thanks for your inquiry. I am afraid the reported issue is till pending for investigation as product team is busy with other priority tasks. However, I have recorded your concern to the product team and product team will surely consider investigating/fixing it as per development schedule and as soon as we have some definite updates regarding its resolution, we will let you know. We are sorry for this delay and inconvenience.

Best Regards,