We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

PDF Version Support

Why does ASPOSE.PDF.KIT only support PDF version 1.5 and not versions 1.6-1.8?

What happens if a file is received that is a version 1.8 (Acrobat 9 file)? Will ASPOSE.PDF.KIT be able to open it? If so, when the file is saved, what information will be lost?

Does Aspose plan to support higher PDF versions? If so, when and to what degree?

Hi,

Thank you for considering Aspose.

Most of the higher version PDF files are supported. If you have encountered problem please provide the PDF and let us check it.