We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

PDF Version

Hello Apose's Team.

We have recently upgrade our Aspose Pdf library from v4 to v6 and we had to rollback because of the PDF version generated by v6.

v4 generates %PDF-1.4 document as v6 generates %PDF-1.7 and we absolutly need %PDF-1.4 document.

Is there a way to specify the version of the PDF ?

Thanks for your answer,

Regards,

Cédric Houis

Hi Cedric,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Our development team is already working on supporting the feature to specify the PDF version of the resultant file. The issue is registered in our issue tracking system with issue id: PDFNEWNET-31045. We will notify you via this forum thread once the feature is supported and available for download.

Sorry for the inconvenience,