PDF417 not recognized in jpg image...sometimes

I’m trying Aspose out on a trial version and I’ve uploaded a jpg of some Ontario drivers licenses, with the barcode on the back. For some reason, it works with some drivers licenses, but not others. Is there any reason as to why it would work sometimes and not others? I’ve been very careful with making sure the pictures are clear

EDIT: I just tried with a photo taken with an iPhone and it worked, still haven’t gotten it working with 2 androids though

Thank you for your inquiry.

This is to update you that we have to investigate the issue at our end. For this we need sample input images. Please share some sample input images that contain PDF417 barcode. We will investigate the issue and will update you about our findings via this forum thread.

Here’s a link to the image that didn’t work.

Dropbox - File Deleted - Simplify your life


Thank you for sharing sample.

This is to update you that we have investigated the issue at our end. Initial investigation shows that the issue persists. The issue has been logged into our system with ID BARCODENET-36406. Our product team will further look into it. We will update with the progress via this forum thread.

The issues you have found earlier (filed as BARCODENET-36406) have been fixed in this update.

This message was posted using Notification2Forum from Downloads module by Aspose Notifier.