Free Support Forum - aspose.com

pdfEditor.Concatenate 100% cpu utilization

Hi,

I am seeing an issue when concatenating the three attached pdfs, the process takes ~10 minutes to complete. Please advise.

Thanks,
Nou

Hi Nou,

Can you please share some further details regarding this issue? For example, the machine specification, OS details, .NET Framework version, Aspose.Pdf.Kit version. Also the code snippet you’re using at your end would be helpful as well.

We’re sorry for the inconvenience and looking forward to help you out.
Regards,

Hi,



Server: 4 core opteron 2.2

memory: 4GB



I believe the issue is that these pdfs contain fonts that is not installed. Upon removing the fonts they were able to be concatenated. Can you confirm that is the issue?



Please try concatenating these.



Thanks.

Nou

Hi Nou,

I have reproduced this problem at my end and logged it as PDFKITNET-15593 in our issue tracking system. Our team will look into this issue and you’ll be updated via this forum thread once the issue is resolved.

We’re sorry for the inconvenience.
Regards,

Actually it's not the font but the structure information, when this occurs our production servers go down. Please escalate this for a possible hotfix.

Thank you,

Nou

Hi Nou,

We’re looking into this issue on urgent basis and we’ll try to provide you the resolution the earliest possible. However, it will depend upon the complexity of the issue; our team is looking into this issue and you’ll be updated accordingly.

We’re sorry for the inconvenience.
Regards,



Hi Nou,

This issue is resolved in the attached hotfix. Please try it at your end.

I hope this helps. If you have any further questions, please do let us know.
Regards,

The issues you have found earlier (filed as 15593) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.