Free Support Forum - aspose.com

PPTX to Thumbnail: Fonts getting overlapped in slide thumbnail (Ubuntu Java)

Hi,

We are using Aspose.slides jar version 19.2 since few months. It was worked properly till yesterday without any issues and suddenly since Yesterday all the fonts are overlapping. When we replaced the jar with latest version 19.12, the issue went away. Can you please let us know why suddenly 19.2 stopped working properly.

We are using Ubuntu OS.

Attached the screenshot for reference,Slide-6.png (264.8 KB)

Thanks.

@indira.doddi,

I have observed the requirements shared and request you to please share the source file, generated output and used sample code with us. Please also share the Java details as well with us.

Please find the source file and attached sample jpeg generated.
This is working with 19.12 and stopped working with other versions.
00138.zip (147.3 KB)
Slide-6.png (264.8 KB)

@indira.doddi,

Thank you for sharing the information with us. Can you please share the used sample code as well for reference so that we may log issue in our issue tracking sytsem.

We have not changed anything in the code. Suddenly the code not working properly and all fonts are overlapping. We also noticed the same issue with all the jars prior to version 19.12. The code is working properly only with 19.12 version. Is there any change happened from your end for all previous java aspose.slides versions?

@indira.doddi,

I am sorry that I am unable to understand your point. Can you please confirm that if you are able to reproduce the issue on your end using latest 19.12 or not.

No issue with 19.12 version. But if we use any previous versions other than (ex: 19.11, 19.10 etc) 19.12, then code is not working properly. all the fonts are overlapping on slide image.

@indira.doddi,

In this case, my humble suggestion would be to use latest available version (1912) on your end. We may investigate only those issues that are reproduced using latest version too. I hope the shared elaboration will be helpful.

Could it be a duplicate of this issue here?

@pstoehrer,

We cannot share with any assurance if the issue reported for older versions of Aspose.Slides for Java in this thread and issue mentioned in shared thread are duplicate or not. The important thing in this case is that issue is not getting reproduced using latest version on your end and it works for you.