We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Problem creating project in ASPOSE Task

Hi

I tried to use the demo version to create a simple project but it fails to open in Project 2007. It says Import error!

Can anyone say why this is the problem? Awaiting reply.

Hello,

Could you please provide the code you use to create project so we could check it.

Thank you.

Hi,

Sorry for the delayed reply. I was involved in another project, but now I am working on it again.

I downloaded the demo again which included ArrangeWBS, CombineCondition, FilterByName and FindByName modules, and now trying it.

However all of the contains: - “using Aspose.Tasks.Util;” reference which could not be found.

Could you please give me a suggestion.

One further question, is it possible to have a demo for Adding/Removing Tasks to/from .mpp file too?
I find your Aspose.Task very interesting and may be we would go for it.

I also attached the solution in a zip file.

Awaiting a reply.

Thanks

Hi

The problem is solved.