We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Problem to reach my community forum posts

Hi,

Since I’ve subscribed a priority support service, I can’t reach the posts you moved when I click on the links sent in your emails.
I get : Access Denied - You do not have permissions to perform the requested action.
What sould i do ?
Is there a problem with the new account ?

Regards.
Christophe

Hi Christophe,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

To access your threads on Priority Support forum, you need to sign in using the account which is used to purchase the Priority Support. The account with which you have created this thread is not showing Priority Support Icon with it. That is why you are not able to access your thread on Priority Support forum. So, please login with your Priority Support account and you will be able to access the threads fine.

Thanks & Regards,

Hi,

I've tried to connect with my free account and the priority support account, but i didn't retrieve the two issues i've submitted you to priorize (quality picture and shadows of shapes).
I think they have been moved, but I don't know where and how to reach them.
(You can see in the attachment what i get).

Regards,
Christophe

Hi Christophe,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Your reported issue are moved to our Priority Support forum. Following are the links to your reported issues.

In case you need any further assistance, please feel free to contact support.

Thanks & Regards,

Hi Owais,



When I use the links above, I get an access denied (see attachment).

I use the E-CERVO account to do this.



Regards.

Christophe

Hi Christophe,

It is a very strange issue and I have shared the details with our web development team to look into the rights associated with your account and fix the issue. As soon as I get a feedback, I will update you via this forum thread.

Sorry for the inconvenience,

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

<![endif]–>

Hi,

Do you have some information about this issue ?
I have to fast forward on these issues.
Should I repeat the posts ?

Regards,
Christophe

Hi,

Someone has changed the password to access to my priority support account.
I’ve just received an email about this.
I don’t know who, but it’s not me.
Can you reopen this access please ?

regards,

Christophe

Hi Christophe,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Please accept our apologies for the inconvenience,

Our development team has checked the issue and you are unable to access the posts because Priority Support threads can only be viewed by the account those are created with. As your threads were created with a "chcanet" account, those are not visible to "E-CERVO". I would request you to create new threads directly in Priority Support forum and we will associate the same issues in our issue tracking system with new threads.

Regarding your password reset issue, could you please try Recover your existing account option on login page to reset your password and in case you still face any issue, please let us know and I will contact the development team to look into it (as they might have reset your account's password for testing due to the above issue you were facing).

Thanks & Regards,