Protect Document not working with release 2.4.1


#1

We have customers on various releases of your Work Product.

Those on release 2.2.8.0 call the Protect API and the document is protected.

Those on release 2.4.1 call the Protect API and the document is not protected.

We tested with the same document on the various sites to ensure it wasn’t the document content or structure.

Thanks,
Don


#2

It is working fine for me in 2.5. Please try it with 2.5. If still a problem, attach your files and your code to this post please.