Free Support Forum - aspose.com

Re: License

Hi Roman,

As mention in the email that version 1.9 does handle what i need. I had tested and it does work.

The question now is that i just purchase the license and it say that i would receive an email. I never received that, on top of that how do i create the license file? What is the step to remove the evaluation message added to the document?

Really hope to hear from you soon.

My order id: 041116192725

Regards,
Eric Tan
Commerce Online Pte Ltd

Dear Eric,

Thank you for purchasing Aspose.Word.

Now I forwarded the emails including your license files to you manually from Outlook. Please let me know if you have got it.

You didn’t get the license file is possibly because your email server blocks any emails with attachment as the license file is sent to you by attachment. Please try to check and fix it. Also please let me know if I can help you further.

Hi Ben,

Thank for the fast response. Indeed i was not able to receive the mail because my mail server had actually block it. I manage to get the mail out.

Regards,
Eric Tan
Commerce Online

Hi Ben,

I had started using the license, it keep giving me error saying that the license is for another owner.

What wrong with it?

Is the license tied to the machine that register it? I using my desktop to register the thing but i using my laptop for development.

Regards,
Eric Tan
Commerce Online

I have enabled you to re-create the development license for your laptop. Please try again.

Hi Ben,

I had tried but the license still failed. To be more details, my laptop is running a VMware where i do all my development. I log into http://www.aspose.com/Purchase/orders.aspx to retrieve the license file thru the VM. After that i use the license file and it still keep giving me the error the license is for different owner.

Another is that do i had to go thru this for my deployment. I need to deploy this on my client server.

Regards,
Eric Tan

Dear Eric,

I didn’t know there is any indication for our licensing controller if you run VMware. The licensing failure is only due to the wrong license info entered by you to create your development license.

I would offer you another trial chance to re-create it.

Please run http://www.aspose.com/Purchase/DevelopmentMachine.zip at your laptop machine. Then please COPY the Organization Name and Owner Name when you enter them into http://www.aspose.com/Purchase/orders.aspx.

For your deployment, just choose Deployment in the License Type at http://www.aspose.com/Purchase/orders.aspx, then do as instructed.

FYI. We’re working on next generation pricing/licensing system and there will be absolutely trouble free to license our products. Hopefully the new system will be available within one week or two. Thanks for your tolerance now.