Free Support Forum - aspose.com

Referrence

Installed Aspose Total .Net, opened a project to start working with your component and no ref was showing up in the .net section. I closed VS2010, tried again to no avail. uninstalled and reinstalled... Still no reference.

Hi Christian,


Thanks for your inquiry. To work with a API in your project you have to reference it in your project. Please check following link to add reference of Aspose.Pdf in your Project.


Please feel free to contact us for any further assistance.

Best Regards,

Hi Christian,


Thanks for using our products.

Adding more to Tilal’s comments, when using Aspose.Pdf for .NET in Visual Studio 2010 project, Aspose.Pdf for .NET does not appear under .NET tab of Add Reference dialog. However in order to add the product reference, please use Browse tab and point to the location where Aspose.Pdf.dll is present. Furthermore, please ensure that you are referencing correct binaries from appropriate folder i.e. if target platform of application is .NET Framework 3.5, make sure that you have added the reference of Aspose.Pdf.dll from net3.5 folder from product installation folder.

In the event of any further query, please feel free to contact. We are sorry for this inconvenience.

Thanks for the response. That’s exactly what I needed to know point to the dll directly :slight_smile: