Free Support Forum - aspose.com

Resulting font characters are not correct

I have been testing the PowerPoint convert to Pdf capabilities of Aspose.Slides against 12 other vendors and Aspose does an excellent job of conversion in terms of both speed, file size and accuracy. Only one other vendor has matched the results (when MS Office interop is not used).

However, I am having a few small issues and I wanted to understand the technical reason why. For example, why does the resulting conversion from attached PPTX show incorrect text for the fonts? It opens correclt in PowerPoint, exports correctly inside PowerPoint’s save to PDF, but not from Aspose.
Original.zip (2.1 MB)

@AllenDrennan,

I have observed your comments. A ticket with ID SLIDESNET-40051 has been created in our issue tracking system to investigate and resolve the issue. This thread has been associated with the ticket so that we may share the notification with you once issue will be fixed. We will investigate issue and share details with you soon.

Any update on this? I cannot see Jira to know if there has been any update.

@AllenDrennan,

I regret to share that the issue specified is not yet resolved. Actually, in Aspose.Slides forum the issues are selected for investigation on first come first serve basis. Also the first priority for scheduling and resolution is given to paid Enterprise and priority support customers. Then Aspose.Slides normal or free support customers issues are scheduled and resolved on first come and first come serve basis. I will share the further information with you as soon as the issue will be resolved.

Thank you for the reply. Before I consider purchasing a product I always want to see how a vendor responds to issues and questions.

@AllenDrennan,

You are welcome to share any issues with us and we will try our best to resolve them as soon as possible.