We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Retreiving Report Failed - Date Parameter

Hi,


I am trying to preview a report which has 2 date parameters and am getting the error “The value provided for the report parameter ‘EndDate’ is not valid for its type”.

Yet when I run the report on the server it works fine.

Cheers,

Dale

Hi,

Thanks for using Aspose.Cells for Reporting Services.

We created a new report which has two date report parameters and tested review report in excel.

It works fine.

Please post your report define file here. Or post report parameters here. We will check it.


See attached

Hi,

Thanks for the RDL file.

We have logged this issue in our database for investigation. We will look into it and update you. Please spare us some time. Once, we will have some update for you, we will let you know asap.

This issue has been logged as SSRS-40143.

Hi,

We have tested the issues with V1.9.0.60 and do not find the issues.

Please try the latest version/fix: Aspose.Cells for Reporting Services V1.9.0.60.

Please let us know your run result.

If you still face the issues, please inform us any time.



We will check it ASAP.

I just tried to install V1.9.0.60 and am now getting "Run-time error '429': ActiveX component can't create object".

I've rebooted, I've re-installed, it won't go away and I can't use any of the Aspose menu items.

[quote user="Amjad Sahi"]

Hi,

We have tested the issues with V1.9.0.60 and do not find the issues.

Please try the latest version/fix: Aspose.Cells for Reporting Services V1.9.0.60.

Please let us know your run result.

If you still face the issues, please inform us any time.

We will check it ASAP.

[/quote]

Hi Dale,

Thanks for your posting and using Aspose.Cells for Reporting Services.

Please see the following documentation article to fix this error.

Hi,

The issue(s) you have found earlier (filed as SSRS-40143) have been fixed in this update

Thank you.