Free Support Forum - aspose.com

Save for a lower version of Adobe Reader than version 9

We have a requirement to be able to read PDFs use a version of Adobe Reader other than version 9. Those we are creating using Aspose.PDF are only allowing version 9 of the reader.

What to do?


This message was posted using Aspose.Live 2 Forum

Hi Mark,

I’m sorry to inform you that Aspose.Pdf.Kit currently doesn’t allow you to convert a PDF to a lower version. However a related feature is already logged to convert a PDF file from a higher version to lower version; for example PDF version 1.6 to version 1.4.

As far as creating a new PDF file using Aspose.Pdf, that is compatible with lower versions of Adobe Reader, please post your query in Aspose.Pdf Forum. The concerned team would be able to guide you accordingly.

We’re sorry for the inconvenience. If you have any further questions, please do let us know.
Regards,