We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Slides for Java

Hello I need to get a version that will run on a jvm that is 1.4. I trried running Aspose Slides 2.5 and it is not working with my java version. We are interested in your product please get in touch with me

Hi Keivn,


Thank you for considering Aspose.

I believe your request is related to Aspose.Slides product. Therefore I am going to move this thread to the Aspose.Slides forum for further assistance.

Regards,

Hi Kevin,


Thanks for your interest in Aspose.Slides.

Please try using Aspose.Slides for Java 2.9.1. It contains aspose.slides-2.9.0-jdk14.jar inside it that will work with JDK 1.4 and JDK 1.5. Please share, if I may help you further in this regard.

Many Thanks,

I still get :

500 com/aspose/slides/Presentation (Unsupported major.minor version 50.0)

I will get the exact version of the jvm we are running and get back to you

Oh I see what you mean I will try that