We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Small White Border on Left and Bottom Sides of Slide

I have a slide with a Body BackgroundImage (PNG) that is 11.0 inches wide and 8.5 inches high. Both the Report and Body are defined with that same height and width. I set margins and padding to 0. When I render the slide in PDF format, it renders fine. But when I render it in Aspose.Slides for Reporting Services, I get a white border on the left and bottom sides. How do I eliminate?

Thanks,

Tom J.

Hi tom J,


Thanks for your interest in Aspose.Slides.

I have tried to understand the issue shared by you. Please share the RDL file using Adventure Works as data source with us so that I may further investigate the issue and help you out. Please also share the generated PDF and presentation with us for necessary comparison.

Many Thanks,

Thanks Mudassir.


First off I’d like to correct the statement of the issue – it’s the Right and Bottom, not the Left and Bottom.

I’ve attached the RDL, PNG, PPTX and PDF files.

Tom

Hi Tom,


Thanks for sharing the information. I have worked with the RDL file shared by you and have been able to observe the issue specified. An issue with ID SLIDESREP-33147 has been created in our issue tracking system to further investigate and resolve the issue. This thread has been linked with the issue so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience,