Strange lines in matrix after ppt export in SSRS 2008

I'm using Slides for SSRS 2008, and when I export a slide containing a matrix, I get odd lines around the textboxes.

Is the rendering engine supposed to render a matrix as one unit, or many individual text boxes?

A similiar issue was covered in this thread: http://www.aspose.com/community/forums/147285/leaving-lines-in-matrix-an-text-fields-after-ppt-export-in-ssrs-2005/showthread.aspx#147285

But it doesn't seem to apply to SSRS 2008.

Scott Lux

Dear Scott,

Thanks for considering Aspose.Slides.

In order to reproduce and resolve the issue specified by you, I request you to kindly share the RDL file along with the datasource. Please also share the generated TIFF image of the exported report along with the information about Aspose.Slides for RS version that you are using.

Thanks and Regards,

I should have realized that. Sorry. Here is a generic situation that has the same result. The data source is just a select statement in the dataset.

I've included the powerpoint output as well.

Dear Scott,

I have worked with the shared RDL file and have been able to reproduce the issue as specified by you. I have observed few lines around the exported PPTX and it seems to an inconsistency in Aspose.Slides for RS. An issue with ID 18790 has been created in our issue tracking system to further investigate and resolve the issue. This thread has also been linked with the issue, so that you may be automatically notified, once the issue is resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as 18790) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.