We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Support for Japanese (and possibly other languages) beyond v16.4.0

When I try to upgrade beyond 16.4.0, I can no longer generate PPTXs using Japanese content. I tried using 16.6.0 and also the latest version.

Is there a known issue that addresses this?

@mslavicek,

I have observed your requirements and like to share that there is no issue related to Japanese contents. I suggest you to please try using latest Aspose.Slides for 19.3 on your end. If there is still an issue then please share the source files, working sample code and environment details on your end.