We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Support for .NET 4

Hi,

I was wondering when you will have a release supporting .NET 4, or is it already officially supported in a current release?

Kind regards,

Martin de Ruiter

Hi Martin,

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. You can try using .NET 2.0 assembly in your application. However, some of customers reported problems with .NET 2.0 assembly in application targeting framework 4.0. So we are planning to provide separate Aspose.Words.dlls that target every .NET framework.

https://blog.aspose.com/2010/04/11/aspose-words-with-microsoft-visual-studio-2010-rc

Best regards.

Hi Alexey,

Do you have a planned release date for this update, when is it available? Would like to know, so I can integrate it into my plans too.

Kind regards,

Martin de Ruiter

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. The next release is planned on the second half of May. We will notify you as soon as it comes out.

Best regards.

The issues you have found earlier (filed as WORDSNET-3365) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.
(1)