Free Support Forum - aspose.com

Table conversion issue (Legend & FieldSet tags)

We are having an issue converting a table containing Legend and FieldSet tags.


The output PDF contains the table data, but does not contain the table border or the caption.

See attached.

Thanks,
- jBourds

Hi jBourds,


Thanks
for using our API’s.
<o:p></o:p>

I
have tested the scenario and I am able to notice the same problem. For the sake
of correction, I have logged this problem as PDFNEWNET-37130 in
our issue tracking system. We will further look into the details of this
problem and will keep you updated on the status of correction. Please be
patient and spare us little time. We are sorry for this inconvenience.

Have there been any updates regarding problem “PDFNEWNET-37130” ?



Hi jBourds,


Thanks for your patience.<o:p></o:p>

The development team has been busy resolving other priority issues and I am afraid the above stated problem is not yet resolved. Nevertheless, as soon as we have some updates regarding its resolution, I would be more than happy to update you with the status of correction. Please be patient and spare us little time.

We are sorry for this delay and inconvenience.

Would our priority support help get a batch to this issue?

Hi John,


Thanks for your inquiry. Yes for sure, raising issue priority will expedite issue resolution. You may request to raise issue priority using your priority support user, so we will update the issue priority accordingly.

Best Regards,

I’m looking for a resolution to this one as well. Any update, or a workaround to mimic the appearance of the legend on a fieldset?

Hi Andrew,


Thanks for your inquiry. I am afraid above reported issue is still not resolved. Our development team has completed its initial analysis and now working for its fix. However, please note mostly issues vary document to document. We will appreciate it if you please share your sample document so we will ensure whether it is related issue or different.

We are sorry for the inconvenience caused.

Best Regards,

Sample Html attached–resulting PDF is missing text in legend tags.

Hi Andrew,


Thanks for sharing your sample HTML document. We have also recorded your concern regarding legend tag issue. We will notify you within this forum thread as soon as it is resolved.

We are sorry for the inconvenience caused.

Best Regards,

The issues you have found earlier (filed as PDFNEWNET-37130) have been fixed in Aspose.Pdf for .NET 10.6.0.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.