Free Support Forum - aspose.com

Text Are Getting Cut - Off in Table Cells

Hi Mudassir,

We came across another annoying issue.

1. We have a pptx file with a powerpoint table. (source.png)

2. The table has three columns that contain the "$" sign.

3. When we open the pptx file through Aspose and save it as a new copy, the "$" sign get cut off. (aspose.png)

4. But if we open this from Powerpoint itself and save it, the "$" sign appears as it is in the original source file. (powerpoint.png)

I have attached a simulation project to provide a better understanding of the issue.

We are counting on for a quick response.

Thanks,

Yasindu.

Hi Yasindu,


I have worked with the presentation file shared by you and have been able to observe the issue specified. An issue with ID SLIDESNET-33199 has been created to further investigate and resolve the issue the issue. We will share the further information with you as soon as the issue will be resolved.

We are sorry for your inconvenience,

Hi Mudassir,

Any ETA on this?

We found another instance of text getting cut-off.

Please use the attached files in the simulator to view the issue.

Thanks,

Yasindu.

Hi Yasindu,


Thanks for sharing the additional information. I have updated the issue status as well. I have requested our development team to share the updates related to issue. I will share the information with you as soon as it will be shared by them.

Many Thanks,

Hi Yasindu,


I regret to share that the issue has not been scheduled for investigation yet owing to already pending priority issues. I will share the further updates with you as soon as they will be shared by our development team.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESNET-33199) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.