We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Text in table runs of page when converting to PDF

Hi,

I have a document that is build up out of a template with a table. We build up the document by adding subdocuments to rows in that table. In the attached example you will see that the text at the bottom of page 3 runs of page after converting the doc to PDF. The text in the document looks ok.

Any help on this issue is appriciated.

Regards,
Ron

Hi

Thank you for reporting this problem to us. I managed to reproduce the problem on my side. Your request has been linked to the appropriate issue. You will be notified as soon as it is resolved.

Best regards,

Hi Alexey,
Got another customer that faces the same problem as described in the issue. I've tried the latest version 10.3 already but the issue is still there. Do you have any idea if there is a workaround for this problem or a time estimation when this is going to be fixed.

Thanks,

Ron

Hi Ron,

Thanks for your request. Unfortunately, 10.3.0 version does not include a fix for this issue. We will let you know once it is resolved.

As a temporary workaround, you can avoid using floating tables in your documents. This might fix the problem. But unfortunately, there is no way to do this programmatically. You can do this only by editing your documents in MS Word.

Best regards,

Hi,


Just noticed there is a new build available for AW. I’m disappointed that this issue is not solved yet since it affects my customers production output. While it seems that Aspose did find the time to solve online demo’s that are not effecting anyone’s production environments!
I know Aspose does not give any estimates on bug fixes but we have been patient with this and nothing happened in the last two releases.

I would like to ask you to give this issue the appropriate attention.
Ron

Hi Ron,

Thanks for your request and sorry for delayed answer. I must have missed your post. Our developers finished analysis of this issue. Here is comment the developer leave about this issue: “The problem here is that floating tables are neither wrapped, nor broken across columns in the document. This is not implemented. Clipping itself is correct, it happens exactly where it should be given the height of the footer.

So the problem occurs because the case how floating tables are used in your document is not supported yet. Also, it seems to be a quite rare case. That is why the issue is not scheduled to be resolve in the nearest release. Anyways we will keep you informed and let you know once this is implements.

For now, I would advise you to use the workaround suggested earlier.

Regarding demos, as you understand we have developers responsible for each module, someone is responsible for demos someone for layout. But the developers who is working on demos might be not familiar with layout module and cannot fix such complex issues in layout. On other hand, there are a lot of other, not less important issues our developers have to work on and usually rare cases are not the first in the queue.

Best regards,

The issues you have found earlier (filed as WORDSNET-5002) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.