We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Text intend (near bullets) is not getting captured in Thumbnail image and in PDF

Please check the attached PPT file. I am currently not able to generate thumbnail image for Slide #2 with the text intend. In the generated thumbnail the text seem to be cramped into the bullet section. Same is true if I try to generate the PDF file.

The other issue I am having is in the Slide #1, some of the “Wingdings” ( 1 & 3) are not getting converted in the generated thumbnail.

Please let me know if you have a solution to this.

Thanks for your prompt support!

Anita

Hi Anita,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for considering Aspose.Slides.

I regret to inform you that I am unable to reproduce the problem specified by you in case of thumbnail generation by using Aspose.Slides for .NET 4.1.1. For reference, I have also attached the generated thumbnails. Please share some more details if problem persists. However, I was able to reproduce the problem of bullets cramping, when exporting to PDF. An issue with issue id 15411 has been created in our Issue Tracking System to resolve the problem. This thread has also been associated with this issue, so that you can be automatically notified as soon as this issue is resolved.

We are sorry for your inconvenience,

Hi there!

The thumbnail from second slide actually has distorted text-intend near the bullet. If you look closely, for each bullet item, the text in the second line is not aligned vertically with the first line. Second line text seem to be aligned with the bullet point instead.
However, in the first slide, the same bullet format works fine.

Please check attached images.

Thanks,
Anita

Hi Anita,

Thanks for the quick and positive feedback as it will help us further to identify and resolve the issue.

Thanks and Regards,

Hello Aspose team,

I checked this issue with 4.2.0… it still exists and doesn’t seem to convert even the numbers properly now, which used to work fine in the earlier version.

Please look into this… its one of the issues reported by our customer. And we have to fix this soon…

I have attached the test.pdf which 4.2.0 generated from the PPT.ppt file.

Best
Anita

Dear Anita,

I have been able to reproduce the issue of missing numbered bullets in the exported PDF and it seems to be inconsistency and needs further verification. I have updated the the issues ID 15411 with your new findings. This will be certainly helpful in resolving the issue. We really appreciate your feedback.

Thanks and Regards,