We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

The given key was not present in the dictionary (4754)

Hi,

When I try to load the attached presentation, this exception occurs:

class com.aspose.slides.Collections.Generic.KeyNotFoundException: The given key was not present in the dictionary.

Here's the code I use:

String presentationPath = "KamuYonetimindeEtik.ppt";

InputStream inputStream = new FileInputStream(presentationPath);

Presentation presentation = new Presentation(inputStream);

inputStream.close();

I'm using Aspose.Slides for Java 16.8.0.

Can you check this?

Thanks,
Zeljko

Hi Zeljko,

Thank you for posting.

I have observed your comments and worked with the presentation file shared by you. I have been able to reproduce the issue. A ticket with ID SLIDESJAVA-35678 has been logged in our issue tracking system to further investigate and resolve the issue.This thread has been linked with the issue so that you may be notified automatically as soon as the issue will be resolved.

We are sorry for your inconvenience,

Hi,


Here are two more files with the same issue.

Regards,
Zeljko
Hi Zeljko ,

I have worked with the presentation shared by you and have been able to observe the issue. I have added this file in our issue tracking system to resolve the issue. This thread has been associated with the ticket so that we share notification with you once issue will be fixed.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESJAVA-35678) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.