Free Support Forum - aspose.com

Thumbnail is not showing in Firefox and chrome

We r using the saaspost api for generate the thumbnail for word and pdf document. The stream that returning from saaspose i am converting to the base64string type then i am giving that base64string input to img tag in mvc view. That thumbnail is showing in IE and not showing in Firefox and chrome


Submitted from: http://saaspose.com/

Hi Vasanth,

Thank you for your inquiry. I managed to reproduce the problem on my side. These issues have been logged in our bug tracking system under ticket Ids SAASPDF-67 and SAASWORDS-62. We will soon investigate the cause. Also, you will be notified once the fix for your problem is available for public use.

Please accept our apologies for your inconvenience.

Best Regards,
Imran Rafique
Support Developer, Saaspose Sialkot Team
http://www.saaspose.com

Hi Vasanth,

It is to update you that our development team has finished analyzing your issue and has come to a conclusion that is your issue and the behavior you're observing is actually not a bug in Saaspose.Words API. The problem occurs because Chrome and Firefox do not natively support TIFF image formats. To remedy this situation you could either install plug-ins for Chrome and Firefox browsers to display TIFF images.

If we can help you with anything else, please feel free to ask.

Best Regards,
Muhammad Ijaz
Support Developer, Saaspose Sialkot Team
http://www.saaspose.com

Hi Vasanth,

Did the last suggestion from our team help you? Is your issue resolved now? If you still need any help or find more questions, please do let us know. We'll be glad to help you.

Thanks & Regards
Shahzad Latif
Saaspose Support Team.