Free Support Forum - aspose.com

Thumbnails generated from PPTX files are missing text (OS X / Mono)

When using Aspose Slides 6.5 on Lion or Mountain Lion with Mono, calling SlideEx.GetThumbnail returns a thumbnail with all of the slide text missing. No error messages are generated.

This only occurs with PPTX files (PPT files work fine). A sample file with the resulting thumbnails is attached.

Hi Ish,


Thanks for your interest in Aspose.Slides.

I have worked with the presentation file shared by you and have been able to observe the issue specified. An issue with ID SLIDESNET-33623 has been created in our issue tracking system to further investigate and resolve the issue. This thread has been linked with the issue so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience.

Hello,


Have there been any updates to this issue? I have observed the same problem using Aspose.Slides for .NET 7.1 with Mono 2.10.9 on Mac OS 10.6.8.

Thank you

HI Erik,


I have observed the issue status in our issue tracking system and regret to share that the issue shared has not yet been resolved. I have raised the priority of the issue to High as well. I would also request you to please share the sample presentation along with generated output with us for further investigation on our end.

Many Thanks,

Here are some samples. I think it happens with any pptx file. Also note that the text on the ppt samples is not rendered well, the alignment and positioning is often off.


thanks

Hi Erik,


Thanks for sharing the sample presentation and output data. I have observed the missing text issue for PPTX presentation and have updated the status of the issue SLIDESNET-33623.

I have observed the two issues for shared PPT as well. An issue with ID SLIDESNET-34066 has been created to resolve the improper text rendering on slide 1. A separate issue with ID SLIDESNET-34067 has been created to resolve the issue of numbered bullets getting changed to symbols on slide 2.

This thread has been linked with the issues so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESNET-33623) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.