We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Trenline in a line chart

dear support.


I have a line object in an excel sheet, referencing some data.
Inside the object, I have added a trendline ( moving average ).

Unfortunateky, the trendline does not show up when displayed inside webgrid.

guido

Hi Guido,

Thanks for your posting and using Aspose.Cells for GridWeb.

We were able to observe this issue. The trendline in a chart is missing.
We have tested it with the latest version but the problem is still
persisting. We have logged this issue in our database for investigation.
We will look into it and fix this issue. Once, the issue is resolved or
we have some other update for you, we will let you know asap.

This issue has been logged as CELLSNET-42416.

I have also attached the screenshot for a reference.

C#


string filePath = @“F:\Shak-Data-RW\Downloads\test+(with+IP21).xlsx”;


this.GridWeb1.WebWorksheets.ImportExcelFile(filePath);

Screenshot:

thanks for looking into it.

This is not a high priority issue.
But if you fix it, please also do so in Aspose.Cells

guido

Hi,


As we have already logged a ticket “CELLSNET-42416” into our database, so we will try to fix the issue in GridWeb soon.

Regarding Aspose.Cells, it should work fine. If you find any issue with Aspose.Cells library, let us know with details, sample codes and template files, we will check it soon.


Thank you.

Hi Guido,

Thanks for using Aspose.Cells.

We have fixed this issue in Aspose.Cells.

Please download and try the latest fix: Aspose.Cells
for .NET v7.7.2.3
and let us know your feedback.

hello.


I have tested this.

Adding a simple Linear trendline works :slight_smile:

However, it seems adding a “Moving Average” trendline does not work :frowning: This was the kind of trendline I was looking for !

Adding plans of adding this ?

thanks

guido


Hi,


Could you give us a template file containing the chart with your desired trendline added, we will check your issue soon. Also provide the sample code that your using.

Thank you.

The issues you have found earlier (filed as CELLSNET-42416) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.