We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Unexpected black background in images generated from PowerPoint presentation

Hi,

We use your Saaspose.Slides service to extract the slides of PowerPoint presentations as images. Recently I encountered a problem - the generated images of some slides of a presentations showed an unexpected background (parts of the slide background was just black). In the presentation itself the background for those slides was defined as a linear gradient from white to grey. Thank you in advance helping me with this issue.


Submitted from: https://apps.saaspose.com/

Hi Daniel,

We are sorry for this inconvenience. Can you please share your sample presentation to reproduce the issue?

Best Regards,
Muhammad Ijaz

Support Developer, Saaspose
Sialkot Team
http://www.saaspose.com

Hi,

Thanks for your response. I Attached the presentation where the problem occurred and an example of an extracted image having an unexpected background.

Hope you can help me to solve this problem. Thanks in advance.

Greets

Daniel Wechsler

Hi Daniel,

This issue has been logged into our issue tracking system as SAASSLIDES-100. We will try to resolve this issue as soon as possible and keep you updated on this issue in this thread. Sorry for the inconvenience.

Best Regards,
Muhammad Ijaz

Support Developer, Saaspose
Sialkot Team
http://www.saaspose.com

Hi,

Some Weeks ago I reported a problem regarding unexpected black backgrounds in images generated from PowerPoint slides.

There is an open ticket - http://saaspose.zendesk.com/tickets/201. It has still the state “This request is currently being processed by our staff”.

Can you tell me whether you made any progress solving that issue or an estimation on how long it takes you to fix that.

Thanks for your answer in advance.

Greets

Daniel

Hi Daniel,

I'm sorry to share with you that this issue is not yet resolved. It is going to take some time before this issue is resolved. There are two types of ETA. First to add the support of requested feature and second for to integrate it with the live Saaspose server. According to the initial ETA, If everything goes by plan, we'll be able to provide you the fix at the end of April 2013 then it will also take some additional time for the integration. I hope this will help you.

Regards,
Imran Rafique
Support Developer, Saaspose
Support Team
http://www.saaspose.com

The issues you have found earlier (filed as SAASSLIDES-100) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.