Updating Aspose.PDF from v 19.9.0 to 19.10.0 causes license failure


#1

I’ve update our .net nuget reference from version 19.9.0 to 19.10.0 and the am now currently getting an InvalidOperationException when setting the license. Exception message is “The license is not valid for this product.”.
The invocation against the previous version worked as expected.

The app is a .net core 3.0 web site running in docker for windows targeting Linux.

Aspose.PDF.Error.png (12.9 KB)


#2

@wilsona

Thank you for contacting support.

Would you please share a sample application and your license file by clicking on my user name and then message icon so that we may try to reproduce and investigate it in our environment.