We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Upgrade Aspose.pdf from 7.5.0 to 9.6.0 break exe's built with 7.5.0

Hello,

We have been using aspose.pdf.dll version 7.5.0, Recently we updated aspose.pdf.dll to 9.6.0.
If we replace aspose.pdf.dll 7.5.0 with the 9.6.0 ones in our software install directory our previously built exe with 7.5.0 are not working any more.
Did we lost backward comptability?

Hi Raghava,


Thanks for contacting support.

In order to use the latest release version with your application, please compile it with latest release of Aspose.Pdf for .NET. In case you still face the problem, please share some further details. We are sorry for your inconvenience.