We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Upgrade Aspose.PDF from 7.6.0.6 to latest version

We are currently using Aspose.PDF version 7.6.0.6 and want to upgrade it to 19.2.0. Is it recommended to skip the intermediate versions and directly upgrade to the latest one? Also, is it a technically feasible option?

@AditiM

Thanks for contacting support.

Please note that it is always recommended to use latest version of the API and currently it is 20.1. There could be some classes, namespaces, and properties which were removed or replaced in latest version of the API. You may please updated information about API features and code examples in API documentation and release notes section.

In case you find any difficulty during migration of your code for latest version, please feel free to let us know.