Upgrade from Aspose.word 2.2.4 to Aspose.word 2.2.5


#1

I get the following warning after upgrading to word 2.2.5.

Warning: The dependency ‘Aspose.Word, Version=2.2.4.0, Culture=neutral, PublicKeyToken=716fcc553a201e56’ in project ‘Test App Aspose Test Application’ cannot be copied to the run directory because it would overwrite the reference ‘Aspose.Word, Version=2.2.5.0, Culture=neutral, PublicKeyToken=716fcc553a201e56’.

Any Ideas how to fix this?

Thanks


#2

Hi,

This normally happens when you have a project that is referencing one version of the assembly and another project that is referencing another version of the same assembly and they are both trying to copy their output to the same folder.

Because the "same" referenced assembly has different versions in different projects, you get this message.

Make sure that all your projects are referencing the same assembly from the same location so that both projects try to copy the same version into the output directory.

Additional information:
http://support.microsoft.com/default.aspx?scid=kb;en-us;814197


#3

Thanks, fixed it.