We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Upgrading to .NET 3.5

Hello,

Currently, we’re using ASPose.Words 4.2.5 and are upgrading from .NET 2.0 to 3.5. Are there any known incompatibilities with this version of ASPose?

Thanks.
Bob Davis


This message was posted using Page2Forum from Aspose.Words for .NET and Java - Documentation

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for you request. .NET 3.5, it is still based on the ASP.NET 2.0 core fundamental. .NET 3.5 is merely a set of additional system libraries that extend the 2.0 runtime. So there can’t be any problems with Aspose.Words run under .NET 3.5 framework.

Best regards.