Free Support Forum - aspose.com

Urgent help reqd

Hi,

I’ve been using Aspose Libraries for sometime now. I just encountered some problem in the rendering of this slide with Chart data.
I’ve tried using

1. aspose-slides-2.0.0.6-20091007.jar AND aspose-metafiles-1.5.0-20090730-13331.jar

2. aspose-slides-1.9.1.jar AND aspose-metafiles-1.4.1-20090326.jar

None of them seem to work considering I’ve updated both the meta-file jar and the slides jar.
I am attaching the PPT that is showing this problem.

P.S: I have the License file for all except aspose-metafiles-1.5.0-20090730-13331.jar …

Slide1: Issue exists
Slide2: No Issue
Slide3: No Issue
Slide4: Issue exists


Please reply asap ! It’s really urgent

Thanks and Regards,

Vaidyanathan

Hello,

These charts are not metafiles. They are PNG images.

It looks like a bug in JAI library because it can’t open images and throw exception. You can try our JAI patch which fix one problem. May be it will help but if I’m not mistaken that is another issue.

Thanks for the quick reply.
I do not understand why it fails for the first and the last in that case ? and works perfectly fine for the 2 and 3 slides.

So as far as the solution is concerned, Do I just drop the

in my library ? or do I need to do anything else with the code ?


Vaidyanathan

Answered by email.

Wonderful ! That solved my problem
Thanks