Free Support Forum - aspose.com

Using 3.0 and want to upgrade to 3.8

Hi,

- Our company is using Aspose.Pdf.Kit 3.0. Now we want to upgrade to 3.8 and downloaded from your web. But after installing and compile source. We cannot use it with our current license.

- When PDF was merged, we have an red evaluation text on PDF file.

Please tell me why it happens and show me the way to solve this problem.

Thanks

Thu


This message was posted using Aspose.Live 2 Forum

Hi Thu,

I would like to inform that your license is expired that’s why you can’t use it with the latest versions. You’ll have to renew your license. Please read Renewal Policies. If you have any related questions then please ask in Aspose.Purchase forums.

We’re sorry for the inconvenience.
Regards,