Free Support Forum - aspose.com

Version 3.5 needed

Hello,

Please help us to get Aspose.Cells (Aspose.Excel) version 3.5.

According to this:

http://www.aspose.com/Community/Forums/37731/ShowPost.aspx

it supporst .NET Framework 2.0.

We have a valid licence for updates until the 1 of March 2006, but could not download version 3.5.

We consider renewing license later this year.

Ilya Omehin

CROC Inc.

Hi Ilya,

Your license file can work with Aspose.Cells. Since your license is expired until 2006/03/1, Aspose.Cells v3.7 can serve your need. It supports .NET2.0.