Free Support Forum - aspose.com

Versions of Adobe Reader Compatible with Aspose.Pdf

Hi Aspose Team,

I am trying to find out what verisons of Adobe Reader are supported for the pdf files created using this toolkit.

I have tried to search through your documentation and forum posts but i cant seem to find a definite answer.

If you could please give me the base version and the latest version supported it would be great.

Thanks,
Hitesh

Hi Hitesh,

Thank you for considering Aspose.

When creating PDF with Aspose.Pdf, the version is 1.4 (can be read by Adobe Reader 5 or higher).

When editing PDF with Aspose.Pdf.Kit, the basic version supported is 1.4 but most features of the higher versions are also supported.

Thanks Tommy for the info, appreciate your quick reply.