We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Watermark text stamp affecting the main body of a pdf page

Im using the latest version of Aspose PDF for Java.
Recently I've noticed a bug on printing resulting watermarked PDF with old versions of Acrobat (e.g. 10)
The description of the bug is fully matching with the following .NET bug:
PDFNEWNET-37089 Watermark text stamp affecting the main body of a pdf page
(resolved in Aspose.Pdf for .NET 9.7.0)

The code is pretty simple just like in the .NET thread above. The document is the regular scanned doc (I think you can use document from that thread)

Can you please tell is there any chance that this bug is still actual for Java (and this is bug I've noticed)?


Hi There,


Thanks for contacting support.

I have tested the scenario at my side using input file which was shared in the thread which you have mentioned. I have used Adobe Reader X to print the document and noticed that some words were completely unreadable whereas when I used Adobe Reader XI for printing the document, the issue was not raised. Therefore I have logged an issue as PDFJAVA-36635 in our issue tracking system. We will further look into the details and keep you updated on the status of its resolution. Please be patient and spare us a little time. We are sorry for the inconvenience.


Best Regards,

Thank you,

Please keep me in touch.

Sergei

Hey,

any updates on the issue?
Thanks

Hi There,


Thanks for your inquiry. I am afraid the earlier reported issue is not yet resolved. However the product team will surely consider investigating/fixing it as per development schedule and as soon as we have some definite updates regarding its resolution, we will let you know. Please be patient and spare us little time.

We are sorry for this inconvenience.

Best Regards,

p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px ‘Helvetica Neue’; -webkit-text-stroke: #000000}
span.s1 {font-kerning: none}

p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 13.0px Arial; -webkit-text-stroke: #000000}
span.s1 {font-kerning: none}

Hey,

any updates?
Thanks

Hi Sergei,


Thanks for your patience.

The earlier reported issue is pending for review and I am afraid it is not yet resolved. However the product team will start evaluating it as per their schedule and as soon as we have some definite updates regarding its resolution, we will let you know. Please be patient and spare us little time.

We are sorry for this inconvenience.

The issues you have found earlier (filed as ) have been fixed in this update. This message was posted using BugNotificationTool from Downloads module by MuzammilKhan